Foro CLABA

Únete a la gran comunidad de amantes de los juegos y películas retro.

¡Comparte tu pasión con nosotros!

Ayuda Civilization 2 abre pero no da imagen

P

pitihalo

Recién Llegado
Registrado
22 Abr 2021
Mensajes
1
Buenas al instalar civilization 2 albion o otros, me funcionan en el windows 7 de mi sala, pero en mi lapto con windows 10 el juego abre pero no da nada solo lo veo abierto en el panel de control, le di no a instalar el complemento video codec o algo asi, porque me queria instalar tambien hasta windows explorer, hay alguna otra opcion o consejos para instalarlo, emularlo? No se emular pero si es la unica opcion me gustaria saber tambien. Gracias
 
bbypka

bbypka

Alma en pena
Miembro del Staff
Registrado
31 Mayo 2020
Mensajes
1.478
En los juegos de DOSBox es posible que ocurra esto, así que cualquier aviso al respecto será de agradecer, en este caso no es un juego de DOSBox, y como te he dicho por privado, me temo que pueda ser cosa de la grafica.

Podrías probar con una maquina virtual, aunque tendrías que tener en cuenta que en este caso el exe del juego esta parcheado para ser mas compatible con S.O modernos, puede que tengas que cambiar el exe (y usar el que esta en la carpeta "exe original\Crack 1.3", para la maquina virtual deberías usar el "Modificado.rar").

En cuanto a la maquina virtual (y si no sabes por donde tirar XD), si me das un par de días puedo preparar un tutorial sencillito para que tengas una maquina con XP de forma rápida y puedas probar.

porque me queria instalar tambien hasta windows explorer
No te quiere instalar nada raro XD, el códec Indeo Video solo busca Netscape, puedes saltar la búsqueda con STOP SEARCH y el códec se instalara igual, de todas formas, es solo para ver los videos.
 
Arriba